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MS Powerpoint XP

BAB 1-1 : PENGENALAN MS POWERPOINT XP

Pengenalan

Dewasa ini istilah multimedia merupakan antara istilah utama yang sering diperkatakan
apabila seseorang membicarakan mengenai industri teknologi maklumat dan telekomunikasi.
Di mana—mana sahaja orang membincangkan mengenai multimedia; di sekolah, di pusat-
pusat pengaijian tinggi, di jabatan—jabatan kerajaan mahupun swasta, di pusat-pusat membeli
belah, pusat hiburan dan sebagainya. Pendek kata multimedia telah menjadi suatu topik yang
paling hangat diperkatakan dewasa ini.

Salah satu penggunaan multimedia yang utama ialah dalam bidang persembahan ataupun
penyampaian maklumat. Sama ada ianya bagi tujuan pendidikan, latihan, perniagaan,
pemasaran, hiburan dan sebagainya, persembahan secara elektronik berasaskan multimedia
semakin mendapat tempat dan digemari ramai.

Persembahan Elektronik dan Multimedia

Dalam kehidupan yang masyarakatnya semakin kompetatif, sesuatu kelainan yang mampu
menarik perhatian amat diperlukan bagi mendapatkan maklum balas positif dari masyarakat.
Persembahan yang canggih perlu disediakan dan di sini media komunikasi yang paling
sesuai ialah persembahan elektronik berasaskan multimedia bagi menarik dan seterusnya
mengekalkan perhatian seseorang.Dengan menggunakan multimedia, proses perkongsian
maklumat dapat dilaksanakan dengan lebih berkesan dan meyakinkan. Seseorang
pembentang dapat melakukan proses penerangan atau persembahan dengan lebih mudah
dan berkesan. Dengan bantuan teknologi persembahan multimedia juga, sesuatu maklumat
yang ingin disampaiakn kepada mata dunia misalnya tidak hanya diperkenalkan melalui kata-
kata semata-mata malah ianya boleh dipamerkan dalam bentuk yang lebih hidup dan dinamik
dengan bantuan animasi 3 dimensi, video interaktif serta gambar foto yang jauh lebih
menarik.

Persembahan multimedia elektronik atau juga lebih dikenali sebagai “electronic slide
presentations” merujuk kepada persembahan oleh seseorang pembentang kepada seorang
atau sekumpulan pengguna. Pembentang mempunyai kawalan sepenuhnya terhadap tajuk
dan teknik persembahan. Biasanya persembahan cara ini melibatkan suatu proses
komunikasi satu hala yang linear. Persembahan jenis ini adalah penting apabila pembentang
ingin memanfaatkan sepenuhnya teknologi multimedia dan dalam masa yang sama
mengawal sepenuhnya corak persembahan yang digunakan.

Kebanyakan persembahan jenis ini adalah menyerupai persembahan dengan menggunakan
slaid tradisi dan ianya boleh dibangunkan dengan mudah, pantas dan kos yang rendah.
Persembahan Slaid Elektronik hampir menyerupai penggunaan transparensi dan projektor
atau penggunaan slaid fotografi yang tradisi. Walaupun kebanyakan perisian bahasa
gubahan mampu membina persembahan slaid elektronik, namun terdapat beberapa perisian
yang digunakan khusus bagi tujuan ini. Antara perisian yang popular bagi membina
Persembahan Slaid Elektronik ialah :

Microsoft Power Point
Adobe Persuasion
Asymetrix Compel
Action

Harvard Graphics
Astound
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BAB 01 — Pengenalan Powerpoint

Perisian — perisian jenis ini mempunyai beberapa kelebihan. Antaranya, harga yang
berpatutan (murah), mudah untuk dipelajari serta mudah untuk dikuasai atau digunakan.
Biasanya perisian — perisian tersebut juga menyediakan “template” dengan pebagai corak,
warna latar belakang serta grafik — grafik yang memudahkan pembangunan aplikasi
multimedia anda. la juga menyediakan kemudahan bagi membolehkan anda memasukkan
unsur — unsur audio, videi serta animasi ke dalam persembahan. Sesetengah perisian juga
menyediakan kemudahan bagi membina pautan atau capaian yang membolehkan pengguna
bergerak ke mana — mana bahagian di dalam aplikasi.

Microsoft Power Point

Microsoft Power Point merupakan salah satu komponen perisian persembahan elektronik
yang diintegrasikan bersama ke dalam perisian Microsoft Office. la juga boleh diperolehi atau
dibeli secara berasingan daripada perisian Microsoft office. Versi terkini ialah versi 2003 atau
juga dikenali sebagai Power Point 2003. Versi terkini ini mempunyai pelbagai kelebihan serta
keupayaan yang menjadikan ianya sebagai peneraju dalam teknologi perisian persembahan
elektronik masa kini. Namun begitu, nota yang disediakan adalah versi XP, versi yang
digunakan di KPKT.

Fungsi Utama Microsoft Power Point XP
Berikut merupakan antara kegunaan atau fungsi utama perisian Microsoft Power Point :
o Membina Persembahan elektronik

Kebanyakkan olrang menggunakan Microsoft Power Point bagi membina persembahan
elektronik berasaskan siri slaid yang mampu mempertingkatkan lagi keupayaan serta tarikh
dalam proses penyampaian sesuatu maklumat. Fail atau siri elektronik yang dihasilkan boleh
dipersembahkan sama ada kepada kumpulan pengguna yang ramai, kumpulan Kkecil
mahupun bagi kegunaan secara individu. Selain dari itu, Microsoft Power Point juga
membolehkan fail yang dihasilkan olehnya dimainkan secara automatik walaupun tanpa
kehadiran pembentang atau penyampai maklumat. Sebagai contoh konsep ini sering
digunakan semasa sesi pameran, kiosk dan sebagainya.

o Menghasilkan cetakan nota atau transparensi

Dengan menggunakan Microsoft Power Point, seseorang boleh mencetak slaid
yangdigunakan bagi tujuan persembahan kepada bentuk nota edaran kepada pengguna
dengan mudah dan pantas. lanya menawarkan pelbagai bentuk etakan sama ada dalam
bentuk slaid sebenar, nota ringkas atau outline dan sebagainya.

Selain itu, proses menghasilkan cetakan bagi tujuan dijadikan set transparensi jauh lebih
mudah berbanding penggunaan perisian pemprosesan perkataan seperti Microsoft Word dan
sebagainya. lanya juga menyediakan pelbagai reka bentuk dan juga reka letak yang
membolehkan set tranparensi yang lebih baik dihasilkan.

o Menghasilkan persembahan dalam bentuk halaman web
Bagi anda yang berminat untuk membangunkan halaman web tetapi tiada pengetahuan atau

kemahiran bagi tujuan tersebut, Microsoft PP mampu membantu. Dengan PP, sesebuah
persembahan elektronik yang dihasilkan boleh diterjemahkan kepada bentuk fail halaman
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MS Powerpoint XP

web berformatkan HTML. Halaman web yang terhasil dengan cara ini bukan sahaja menarik
malah ianya juga turut menyediakan kemudahan interaktiviti seperti mana slaid yang asal.

o Menghasilkan slaid 35 mm

Dengan sokongan perkakasan tertentu, PP juga membenarkan anda meminda fail
persembahan elektronik yang dihasilkan olehnya untuk tujuan cetakan kepada filem khas.
Filem khas ini kemudiannya akan digunakan bagi penghasilan slaid 35 mm yang boleh
dimanfaatkan bagi tujuan persembahan secara tradisi menggunakan Slide Projector.

BTM/KURSUS ICT -EG 3



BAB 01 — Pengenalan Powerpoint

BAB 1-2 : MEMBUKA MS POWERPOINT XP

Bil | Perkara Bagaimana
1. | Membuka Klik pada Start > Programs - Microsoft PowerPoint
PowerPoint ;
Programs LI d
Snaglt 7 »
I_:-\ Documents » Skarkup 3
=K % adobe Photoshop C52
© # Settings po _
S E fidobe Premiere Pro 1,5
ﬂ j—) Search k
S
= Q. Help and Support ¥
& =] Run...
w
=
.E "I Log OFf psm...
=y e
3 Turn OFF Computer. ..
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MS Powerpoint XP
2. | Muka utama PowerPoint
/ Menu Bar
W.crosoft PowerPoint - [Presentationd ] %)
E'l File Edit W¥ew Insert Format  Tools  Slide Show  Window  Help - %
Arial ~18 - B I U & = A & é - @Degign =1 Mew Slide:
DEeEHeg &Y B i 1 B Al -3,
B e v .
=0 % New Presentation v X
1 l'ga presentation
| ToOLBAR | Lot o E ot
LATIHAN-MODLL D-Siap.ppt
LATIHAN-MODUL D ppt
Hari Bersama Pelanggan. ppt
| TASK PANE | IE’ More presentations.. .
""""""""" ' ew
[ Blank Presantation
; From Design Template

[ From AutoConitent Wizard

New from existing presentation

. H ,}:] Choose presentation. ..
PowerPoint ew from template
VIEWS : Textured, pok

| Teanwark, pat
EL\ Click to add notes

oo
oo
[y

%I Templates on my Web Sites...
M

v ] Templates on Micrasaft, cor

£ add Netwark Place...
(@) Microsoft PowerPaint Help
— | Show at skartup
e T 2 e el . N
Slide 1 of 1 Default Design English {U.5.)
Bil | Nama Fungsi
1 Menu Bar Menyenaraikan arahan yang boleh digunakan dalam
bentuk teks
2. | Tool Bar Menyenaraikan arahan yang biasa digunakan dalam
bentuk ikon atau butang (button)
Power Point Views | Gaya persembahan dilihat pada skrin
4. | Task Pane Menyenaraikan arahan spesifik yang digunakan di
dalam PowerPoint
5. | Status Bar Memaparkan ringkasan persembahan
Note Page View Menyimpan nota-nota yang akan digunakan
pembentang
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BAB 01 — Pengenalan Powerpoint

BAB 1-3 : PAPARAN POWERPOINT XP (POWERPOINT VIEWS)

Bil | Perkara Bagaimana
1. | Terdapat 4 jenis paparan di dalam PowerPoint iaitu:
2. | Paparan PowerPoint Keterangan
2.1
—— Normal View
Untuk mengubah satu slaid pada satu masa dan
i Slide View boleh melakukan perkara-perkara berikut:
autline  Slides . X i. Memasukkan teks
o ii. Tukar slaid layout
rans iii. Memasukkan gambar
iv. Melukis bentuk
ii. Outline View Untuk memudahkan kerja berkenaan Tajuk Slaid
(slide titles) dan teks utama dalam bentuk paparan
Outline ¥ Sides klasik. la membantu untuk menyusun persembahan
serta kandungan slaid dengan cepat.
1[0 TAIUK 9 g P
Tsi kandungar|
2.2 oo Memaparkan semua slaid dalam bentuk mini,
. . oo
Slide Sorter View lengkap dengan grafik dan teks. Memudahkan tugas
untuk menyusun slaid, menambah transisi dan masa
untuk pembentangan.
2.3 | Notes Pages View Menyediakan nota pembentang pada mana-mana
- atau keseluruhan slaid.
Click to add notes
24 '@ Memaparkan slaid sebagai pembentangan elektronik
Slide Show View pada skrin komputer.
6 BTM/KURSUS ICT -EG



MS Powerpoint XP

BAB 2-1 : MENCIPTA PEMBENTANGAN BARU

Nota ringkas:
Secara default, PowerPoint XP akan memaparkan slaid kosong secara automatik PowerPoint
dibuka.

Walaupun begitu, PowerPoint menyediakan 2 cara untuk anda membuat slaid pembentangan
yang baru seperti gambar di bawah:

Mew
[ Blank Presentation

Fram Design Template

=Y From AutoContent Wizard

Bil | Jenis Keterangan

i. Blank presentation Menghasilkan slaid persembahan kosong

[ Elank Presentation

ii. From AutoContent Wizard | Menggunakan template yang sedia da berserta
kandungan tertentu
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BAB 02 — Menggunakan Powerpoint

BAB 2-2 : MENCIPTA PEMBENTANGAN BARU MENGGUNAKAN BLANK
PRESENTATION

Bil

Perkara Bagaimana

1.

Buat pembentangan baru | Klik pada File > New
[ Elank Presentation Pada Slide Layout, klik pada Layout baris pertama di
bawah Text Layouts

] Slide Layout - X

Apply slide layout:

Text Layouts

Dalam Slide View, taipkan teks seperti di bawah:

KEMENTERIAN PERUMAHAN
DAN KERAJAAN TEMPATAN

Bahagian Teknologi Maklumat

(masukkan nama Jab/Bah/Unit)

Memasukkan Slaid baru Klik Insert > New Slide atau short cut Ctr+M sebanyak
2 kali

Pada Slide Layout, klik pada Layout baris kedua di
bawah Text Layouts pada slaid ke 2.

BTM/KURSUS ICT -EG



MS Powerpoint XP

4. | Membuang Slaid

Klik pada slaid yang hendak dibuang dan klik pada Edit
- Delete Slide atau tekan kekunci Delete.

outline  slides . X

HHER TER Bl FEFEL Hth
Otk FEF Caid TRHFETER
Nubagler | slralngl Wbl of
CONTREE A P ]

5. | Dalam slaid view, taipkan teks seperti di bawah:

Mengenai BTM

6. | Simpan (save) dan tutup

pembentangan

Klik pada File > Save As dan beri nama kepada fail

berkenaan iaitu Latihan 1.ppt

Setelah selesai klik pada File >Close

BTM/KURSUS ICT -EG




BAB 02 — Menggunakan Powerpoint

BAB 2-3 : MENCIPTA PEMBENTANGAN BARU MENGGUNAKAN AUTO CONTENT
WIZARD

Bil | Perkara Bagaimana

1. | Menggunakan AutoContent | Klik pada File > New = From AutoContent Wizard

Wizard

[E™ From aukoConkent Wizard

New
[ Blank Presentation
From Design Temnplate

| =Y From AutoContent Wizard

2. | Sila ikuti langkah 1-5 pada ilustrasi di bawah:
Langkah 1
hutoContent Wizard
Start AutoConkent Wizard
Presentation tvpe The AukoConkent Wizard gets vou starked by
providing ideas and an organization for your
Presentation style presentation.
Presentation options
Finish
@ Cancel ‘ Finish
Klik pada Next
10 BTM/KURSUS ICT -EG



MS Powerpoint XP

Langkah 2

AutoContent Wizard - [Selling a Product or Service]

Select the type of presentation you're going to give

Al Selling a Product ar 5
Marketing Plan

- VICE
ation bype General ProductfServices Cverview
Presentation options
Finish

Projects

Caorparate

Carneqie Coach

Remaove |

@ Cancel < Back | Mext = ‘ Einish |

Klik pada butang Sales/Marketing - Selling a Product or Service

Langkah 3

AutoContent Wizard - [Selling a Product or Service]

What tvpe of output will you use?
{* On-screen presentation
" \Web presentation

(" Black and white overheads
" Calor overheads

" 35mm slides

Finish

Cancel Einish

Pilih pada On-screen presentation dan klik Next

BTM/KURSUS ICT -EG



BAB 02 — Menggunakan Powerpoint

Langkah 4

AutoContent Wizand - [Selling a Product or Service]

Presentation title:

|Bahagian Teknologi Maklumat

ntation bype ) .
ation type Items to include on each slide:

Footer: |disediakan oleh BT
[v Date last updated
[v Slide nurmber

ntation skyle
ntation options

Finish

< Back Mext =

@ Cancel

| Einish |

Taipkan maklumat seperti berikut
Presentation Title: Nama Agensi
Footer : disediakan oleh nama agensi

Klik pada Finish setelah selesai.

Slaid akan dipaparkan melalui Outline View seperti di bawah:

Microsoft PowerPoint - [Presentationd]

File Edit Miew Insert Format  Tools  Slide Show  Window  Help
Times MewRoman  « 24 - B I U E A&
DEEe LY iz © - 1 W

C?Snaglt =1 wWindow -

4l 3%

-

Outline " Slides X

[ Design (=] New Slide »

Maklumat

pstn

2 Objective
+ State the desired
objective
+ Use multiple points if
necessary
E Customer Requiremen
+ Confirm the audience —

et dlch B 1M

needs if you are not
sure

+ State the needs of 1 =/ |Click 1o add notes
EER=K F" 3

D[aw' agtoshapes = . w [ O 4[ o

Slide 1 of &

Seling a Product or Service

English {L1.5.)

[44 »h | 4

Tutup slaid tanpa perlu
menyimpan

Klik pada File = Close

12
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MS Powerpoint XP

BAB 2-3 : MENCIPTA PEMBENTANGAN BARU MENGGUNAKAN TEMPLATES

Bil

Perkara

Bagaimana

1. | Menggunakan Templates

Klik pada File > New

File | Edit  view Insert

Format  Tools

CEFH-1

|_] [

B

=

=
-

Close

Chrl+0

2. | Sila ikuti langkah-langkah pada ilustrasi di bawah:

Langkah 1 :
Klik pada From design

template

MNew Presentation
@1

New

|1 Blank presentation
=l) From design template
@ From AutoConkent wizard

—

Eﬂj From existing presentation. ..

Langkah 2 :

Di bawah ruangan
Available For Use, pilihlah
template yang sesuai dan
klik pada template tersebut.

slide Design ¥ X

@ )Gy

i2l) Design Templates

L==t Color Scherﬁ:g

¢y Animation Scémes
Apply a design template:
Used in This Presentation ;I

Recently Used —_l

£ Browse..,

BTM/KURSUS ICT -EG
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BAB 02 — Menggunakan Powerpoint

Hasilnya : Slide dengan design tersedia.

@ Microsoft PowerPoint - [Presentation5] ;lilil

File Edit Wiew Insert Format Tools  Slde Show  Window Help  Acrobat Type aquestion for help » X
[ R=N ARt N ] |

B 7o | & & Bne | A | Deen ewsice [

VAZe 1t D e e B e e Z e D Z e B R A 20 i

NEHRESRAVEI LRS-
: arial - 18 viBIHS.
/ outline ¥ Slides X

1

de Design e

Design Templates
L=k Color Schemes
157 Animation Schemes

Apply a design template:

Available For Use

Click to add title

Click to add subtitle

ﬁk to add notes

E=w L]
iDtaW'IAutuShapesv NZOoEHdSD gE &-#-A-==2 @ Lﬂ!
slide 1 of 1 Clouds Engiish {U1.5.) (E5
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MS Powerpoint XP

BAB 3-1 : MEMASUKKAN TEKS DAN FORMAT TEKS PADA SLAID

Bil | Perkara Bagaimana
1. | Formatting Toolbars :
Font Type Font Style Shadow Numbering/ Design
l /’ ‘/ Bullet -Template
l —— 4 |
b 8- BIUSEEE A& EE A Don Tensite |
i 7 A f
Font Size Left/Center/ Increase/ decrease Font New
Right Align font size Color Slide

Bil | Nama ikon Keterangan

1. | Font Type Digunakan untuk menukar jenis font yang akan digunakan
Font Size Digunakan untuk menukar saiz font yang akan digunakan
Font Style Digunakan untuk menukar gaya font samaada tebalkan

(bold), condong (italic) dan membuat garisan bawah
(underline).

4. | Shadow Memberi kesan bayang pada font agar lebih menarik
Left/Center/ Digunakan untuk meletakkan posisi teks samaada kiri,
Right Align tengah dan kanan.

6. | Numbering/ Digunakan untuk memberi simbol numbor atau bulet
Bullet

7. | Increase/ Membesar atau mengecilkan teks
Decrease Font
Size

8. | Font Color Mewarnakan font

9. | Template Memilihkan design sediaada

10. | New Slide Menambah slaid

BTM/KURSUS ICT -EG
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BAB 03 — Menambahbaik Persembahan

2. | Di dalam Slide View, taipkan teks seperti di bawah:
. Font
Hari Bersama . Type : Arial
Size : 58
Pelanggan Style : Bold, Shadow
Color: Black
Setiap Khamis, < Font
. . Type : Arial
Minggu ke 3 setiap bulan Size - 36
Style : Italic
Color: Black
3. Klik pada Text Box pada Drawing Tool, masukkan teks dan format seperti di
bawah:
Font
KP KT ) Type : Atrial
N Size : 72
) Style : Bold
Setiap Khamis, Color: Red
Minggu ke 3 setiap bulan
5. | Pusingkan teks KPKT Klik pada teks KPKT dan anda nampak resize handle.
G} Letakkan cursor pada resize handle sehingga anda nampak
. . .
simbol dan pusingkan teks seperti gambar 2.
Resize handlle
16 BTM/KURSUS ICT -EG




MS Powerpoint XP

Hari Bersama
Pelanggan

o

Setiap Khamis,
Mingagu ke 3 setiap bulan

Gambar 2

6. Simpan persembahan

H

Klik pada File > Save @

BTM/KURSUS ICT -EG
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BAB 03 — Menambahbaik Persembahan

BAB 3-2: SLIDE DESIGN
Bil Perkara Bagaimana ?

1. | Untuk latihan ini sila gunakan fail latihan sebelum ini. (Hari Bersama Pelanggan)

2. | Menukar template Klik pada Menu Format - Slide Design

Format | Tools  Slide Show

A Font...

||E Slide Ciesign, ..
=] slide Lavout,.,

3. | Di bawah Slide Design, anda boleh pilih mana-mana design yang sesuai dengan

anda.

Microsoft PowerPoint - [Hari Bersama -clanggan. ppt]

Eile Edit ‘“iew Insert Formab  Tools  Slide SPsg  Window  Help - X
Arial 15 - B I O & E i a A - FHpesign Sluew Slide ¥
e &RV i 3 - TN G @
bSnagIt =] Window =S

=0 4 Slide Design v X

- Design Templates
E ! (&% Animation Schemes
Apply a design template:

1
wev
Setiap Kharmis,
Minaau ke 3 setian bulan
Click to add notes =
==
D[aw* Autoshapes = ™. w [ ] O 4[ e L] By . iv B o = T=
Slide 1 af 1 Defaulk Desian Enqlish {11.5.) [EF 4

18 BTM/KURSUS ICT -EG



MS Powerpoint XP

4. | Simpan persembahan anda setelah selesai memilih design tersebut.

DRAWING TOOLBAR

WordArt

Fill, Line &
Font Color

AutoShapes

\_Y_I

Clipart & Picture

Drawing Toolbar terdapat di bawah skrin. Toolbar ini boleh dikeluarkan melalui Standard
Toolbar. Tujuannya adalah untuk mencorakkan tulisan dan membina bentuk geometri.

AutoShapes
(Bentuk Geometri)

Terdapat pelbagai bentuk mengikut lakaran di “AutoShapes”. Pilih

“Shape” yang ingin dilakarkan, masukkan ke slaid. Klik ikon

rectangle. Klik tetikus (jangan lepaskan) dan tarik (drag) untuk

membentuk saiz rectangle. Lepaskan tetikus dan siap.

Rotate dan Flip

Ikon Rotate berada di dalam Menu Draw. lanya menukar posisi
lakaran yang dibuat. Pilih lakaran yang hendak di “Rotate”, Klik
butang “Rotate”. Tanda kotak akan bertukar kepada tanda bulat hijau.

Pusingkan lakaran tersebut mengikut kehendak anda.

Bertujuan untuk mengubah warna — warna huruf, garis dan

akan terhasil.

E'(l)liol‘rme & Font kandungan objek. Caranya Select huruf, garis atau objek. Klik ikon
Fill Color / Line Color / Font Color. Pilih yang sesuai.
Memberi bayangan dan reka bentuk 3 Dimensi pada sebuah lakaran.
Shadow & 3-D Pilih lakaran yang diingini, klik ikon shadow atau 3-D. Perubahan

BTM/KURSUS ICT -EG
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BAB 03 — Menambahbaik Persembahan

BAB 3-3: MEMASUKKAN CLIP ART DAN GAMBAR

Bil Perkara Bagaimana ?
1. | Untuk latihan ini sila gunakan fail latihan sebelum ini.
2| Tambah slaid baru. Kiik pada Insert > New Slide atau Kiik ikon | Dy taew sie ||
Insert | Farmat  Tools
=] MewSlde  Chrl+M
Slide Murmber
Date and Time. ..
3 —

Pilih layout dan taipkan teks seperti gambar di bawah :

% perkhidmatan

OMasalah rumah
Qskim Pinjaman Perumahan
QTribunal Tuntutan Pembeli Rumah

OLain-lain

4. | Masukkan Clip Art | Klik pada Insert > Picture - Clip Art atau klik ikon Clipart di

Drawing Toolbar

Insert | Formak  Tools  Slide Show  Window  Help

=] MewSlide  Chrl+M glg = .y
Slide Mumber ¥ e - [ﬂ azz:
Date and Time. ..

| Picture k | Clip Ak, ..

2,0 Diagram... =] From File...

=) Text Box &= Organization Chart

20
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MS Powerpoint XP

5. | Pilih clip art yang sesuai. Untuk memasukkan clip art, double click clip art berkenaan

Microsoft PowerPoint - [Hari Bersama Pelanggan. ppt]
File Edit Mew Insert  Format  Tools  Slide Show  Window  Help

S=1ES
- X

Arial ~-18 - B J U & E = A& A - FHpesion EIMew slide
Dl ®n &Y ) - i 1 B3 N -l@.
bSnagIt 121" windaw L
=] & Insert Clip Art * X
Results:
% perkhidmatan 7 .
QO Masalah rumah 7 ﬁ -
dSkim Piniaman
Perumahan
QTribunal Tuntutan n : y -
Pembeli Rumah ‘*
QLain-lain ?
Tadify
See also

[ Clip organizer. ..
& Clips online
[Z) Tips for Finding Clips

A4 |

B «| [
Dgaw' adoshapes - > W 1O E 4l 0 3 d-ZL-A-==5 8B @ .
Slide z of 2 des 1 English {U.5.) O3

6. | Simpan persembahan E
anda Klik pada File > Save

“CLIP GALLERY”

CLIP GALLERY membolehkan anda memasukkan “clip art”, gambar, bunyi dan video di
dalam dokumen.

Mencari Objek (Clipart) Dalam Galeri

Pada menu “Insert” 2> “Picture” > “Clip Art”.

Kotak dialog “Insert Clip Art” akan muncul seperti di sebelah kiri.

Pada kotak “Search Text” masukkan kategori gambar yang anda di kehendaki, dan
kemudian klik “search”. “Results” akan ditunjukkan seperti di sebelah kanan:

BTM/KURSUS ICT -EG 21



BAB 03 — Menambahbaik Persembahan

[ % Insert Clip Art

Search For

Search kext:

| Flonwer

|Search | | Restare |

Other Search Options

Search in:

| Al collections

Results should be:

|F'.II media file tvpes

See also

L 48 % Insert Clip Art

Results:

q

* X

See also

@ Clips Cnline
@ Tips for Finding Clips

@ Clips Online

@ Tips For Finding Clips

carian

Hasil sebelum membuat

carian

Hasil selepas membuat

22
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BAB 3-4 : WORDART

4 “WORDART” menambah kesan teks khas.

Bil Perkara Bagaimana ?

1. Menambah Kesan Teks Khas
1. Pada “Drawing Toolbar”, klik butang “WordArt”.
2. Kiik “special effect” (stail) yang anda kehendaki

zl
Select a WordArt skyle:
w
> W
WordirtygordA [ woréi-, [Wordart Woraart | 2
H

Vol [WordArt [Wordirt [vroraz: | Wordnet | Z ‘¥

W wordare | WordArt {Word A W
Wordiet [Wor0Ar [Wardhet | st [umaiti!

oK I Cancel |

CRTERTY -

seEnanE]| -

Apavr

3. Kilik OK.

Dalam kotak dialog “Edit WordArt Text”, taip teks yang anda hendak format,
pilih saiz pilihan dan kemudian klik OK.

Edit WordArt Text gl |

Fonk: Size:

I':&-Impact j I 36 j il il

Texk:

our Text Here

Ok | Cancel |

3. Untuk menambah atau tukar kesan pada teks, guna butang pada “WordArt

Toolbar” dan “Drawing Toolbar”.

Al | EdiText.. |G B we Ad LR E N

BTM/KURSUS ICT -EG
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BAB 03 — Menambahbaik Persembahan

Membina Word Art yang baru.

Membetulkan ejaan dan Menukar teks mengikut format “font” , “size” ,
“bold” dan “italic” yang bersesuaian.

Menukar jenis Word Art mengikut pilihan galeri yang ada

Mewarnakan Word Art mengikut warna atau corak yang bersesuaian.

Mengubah bentuk (shape) Word Art yang bersesuaian

Mengubah kedudukan (vertical & horizontal) Word Art

Menukar posisi lakaran yang dibuat. Pilih lakaran yang hendak di
“Rotate”, Klik butang “Rotate”. Tanda kotak akan bertukar kepada
tanda bulat hijau . Pusingkan lakaran tersebut mengikut kehendak
anda.

Ad Menyamakan ketinggian huruf besar dan huruf kecil
AV Menjarakkan atau merapatkan huruf mengikut peratus atau jarak yang
o

dipilih.

24
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BAB 3-5: BACKGROUND

Background dibuat untuk menukar latar belakang slaid bagi mencantikkan lagi slaid tersebut.

Bil | Perkara Bagaimana
1. | Mengubah background (latarbelakang)
Buka fail Hari Bersama Pelanggan.ppt
R
Hari Bersama Pelanggan
Setiap Khamis
Minggu Ketiga
2. | Klik pada Format - Background

—Background Fill Apply ta Al |
= < Title of Side pely |
Alignment 4 - Bullet bext
Paragraph Direction 3 D i:.:l Zancel |
Presiew |
Replace Fonts... [ omit background graphics Fr aster
=% 3lide Design... ~
= Side Layout Klik pada tanda segi tiga ke bawah ( ¥ )
= Background Fill. Pilih Fill Effects.
| Background. ..
%— Worddrt, .,

BTM/KURSUS ICT -EG
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BAB 03 — Menambahbaik Persembahan

Untuk latihan ini, klik pada Tab Texture dan pilih marmar biru. Klik OK

Gradient  Texbure | Pattern I Picture | — —Background Fil Apply to Al |
Texture: _ <>
e | Title of Slide Apply |
» Bullet bext
=T =
Prewiew
| ]
[ omit background graphics From master

s

Klik Apply to All.

Sample:
‘ \Blue tissue paper

Other Texture. .. |

™ Rotate Fill effect with shaps

Hasil perubahan background

ke

Hari Bersama Pelanggan

cotimr khal
Minggu Kefiga
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BAB 4-1 : MEMBINA JADUAL

Bil

Perkara

Bagaimana

1.

Buat fail baru

Klik pada File > New

2.

Buka Slide Layout

Klik pada Format 2> Slide Layout

Format | Tools  Slide Show  Sine

A Font...

[ Slide Design. ..

|E| slide Layout, .,

Background...

Pilih layout Title

and Table

Di dalam Task Pane: Slide Layout, pilih Title and Table iaitu di
bawah Other Layout

4 Slide Layout

Apply slide layout:

*

Other Layouts

[: =BT
Hawe: :
FRFR

El

1l

Title & Table

BTM/KURSUS ICT -EG
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Bab 04 — Jadual, Carta dan Graf

a. Double click ikon

Double click to add table

IHOCCOO000000000000000000000000000000000060000000000000 0000 0000000606000a00aa0

Click to add title

b. Masukkan 2 lajur (columns) dan 4 baris (rows). Klik butang OK setelah selesai

Insert Table

Mumber of columns:
2 =

Murmber of pows: &
=

...................................................................................

> [ 4Baris |

2 Lajur

28
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BAB 4-2 : MEMBINA CARTA ORGANISASI

Bil

Perkara

Bagaimana

1.

Buat fail baru

Klik pada File > New

2.

Buka Slide Layout

Klik pada Format 2> Slide Layout

Format | Tools  Slide Show  Sine

A Eont...

A Slide Design...

|E| Slide Layout, .,

Background...

Pilin layout Title

and Table

Di dalam Task Pane: Slide Layout, pilih Organization Chart iaitu

di bawah Other Layout

4

Slide Layout

Apply slide layout:

E M EETES
Ean| |G

i

Other Layouts

| ]

Organization Chart

BTM/KURSUS ICT -EG
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Bab 04

— Jadual, Carta dan Graf

a. Double click ikon

Double click to add diadgram or organization
; chart

b. Pilih ikon carta organisasi, pada lajur dan baris pertama. Klik OK untuk langkah

seterusnya

Diagram Gallery @

Select a diagram type:

| L
< o] oo
A4 o’ 1N

Crganization Chart
Used ko show hierarchical relationships

| (a4 | Cancel

30
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c. Hasilnya seperti di bawah

///////////////////////////////////////////////////////////////////////////////////////////////////////////////%

L

1
[Chckto add] [Chckto add] [Click to add

texdt

T R S

///////////////////////////////////////////////////////7//////////////////////////////////////////////////////

A N T A AT

Organization Chart

- =
)

EE* Inzert Shape vl Layout = | Select -~ %

|EE* Subardinate

= B=sistant

e. Hasilnya adalah seperti di bawah.

1. Subordinate (staf bawahan)

d. Untuk menambah kotak baru, klik pada kotak pada baris pertama. Kemudian

pada bar Organization Chart, pilih Subordinate atau Assistant

DOrganization Chart

i = Insert Shape - Layout~  Seleck~ %

VIIVI\/:I. add title

¥

Click to acd
te:

L 1 L 1
Click to add Click to add Click to add Click to acd
text text text text

Y

R

T

BTM/KURSUS ICT -EG
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Bab 04 — Jadual, Carta dan Graf

2. Assistant (Pembantu Khas)

Organization Chart - =

&

et T e a0 add title

Click to acd
text

Click to add
text

L 1
[Click to add ] [Click o acid ] [Click ta add]
text texd texd

R R R S R R R

i
I

A R

L

3. CoWorker (Rakan Sejawat)

32
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BAB 4-3 : MEMBINA GRAF BAR

Bil | Perkara

Bagaimana

1. | Buat fail baru

Klik pada File > New

2. | Buka Slide Layout

Klik pada Format > Slide Layout

Format | Tools  Slide Show  Sine

A Eont...

A Slide Design...

|E| Slide Layout, .,

Background...

3. | Pilih layout Title
and Table

Di dalam Task Pane: Slide Layout, pilih Title and Chart iaitu di
bawah Other Layout

4 Slide Layout * X

Apply slide layoul:

Other Layouts

Title & Chart

HHE
HHE
HEIEE
JHHE
\@

BTM/KURSUS ICT -EG
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Bab 04 — Jadual, Carta dan Graf

a. Double click ikon

B

C

D

2nd OQtr

3rd Qtr

4th Otr

27.4

90

20.4

38.6

34.6

31.6

46.9

45

43.9

>

1st Qtr 2nd Otr 3rd Qtr

4th Otr

c. Tukar carta kepada bentuk 3D.
Klik pada Chart > Chart Type

i.

Chart | ‘Window  Help

Chark Tyvpe...

Chart Options. .,

3-0 View, .,

34
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ii. Pilih ikon dan klik OK bila sudah selesai

Chart Type

Standard Types | Custom Tvpes I

Chart bype: Chart sub-type:

di
m

®: Bubble

5o Stock j

Options

3-0 Column, Compares values across
r categories and across series,

[ Default Formatting

Press and Hold to Wew Sample |

Set as default chart 04 | Cancel |

iii. Hasilnya adalah seperti di bawah:

100 -

801 OEast

60 - W West
40 M Morth

20+

1st Qtr  2nd Qtr  3rd Qtr  4th Qtr
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BAB 5-1 : MASTER VIEW

Close Masker YWiew

Klik pada butang Close Master View

-

Bil | Perkara Bagaimana
1. | Pengenalan:
Setiap slaid persembahan di dalam PowerPoint, samaada yang dibuat menggunakan
design template atau dibuat baru semuanya adalah berdasarkan format yang terdapat
pada Slide Master.
la menyimpan semua format title dan teks yang terdapat di dalam semua slaid dan
dipecahkan kepada 2 jenis iaitu Slide Master dan Title Master.
Sebarang perubahan yang dibuat pada Slide Master samaada menukar jenis font, saiz
font, bullet dan sebagainya akan melibatkan keseluruhan persembahan.
| Master Title I—GIrck to edit Master title style
R L o ¥ J L i1 P.':?}i'?.'-'.t?.
'+ Click fo edit Master text styles :
. —sechnd level '
| Master text . \ Third level
Fourth leuel
: » Fifth level
________________________________________________ Qb]ﬁ':t.-‘?-!ﬁ@_f.ﬂ.r_ E'_-I_t_';l_L_cw_':_'u_t_s_.
f’f'.'f'.'."fft)gte.&tT ______________ _F_@_n_t_@_r_afa. - Numl_:l_er_&r_@ﬁ|
| Date Area | | Footer Area | | Number Area |
2. | Tukar kepada Klik pada View > Master > Slide Master
Master View Wiew | Insert  Format  Tools  Slide Show  Window
Mormal E =
Slide Sorter 3 i
Slide Show FS
| Masker k || Slide rMaster
B ColorfGrayscale 3 Handout Master
Toolbars » Notes Master
] Header and Focter..,
Zoom...
3. | Tutup Master View

BTM/KURSUS ICT -EG
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Bab 05 — Menggunakan Master View

BAB 5-2: SLIDE MASTER

Bil | Perkara Bagaimana
1. | Buka fail Buka fail Latihan BAB D.ppt
1. Slaid 1
LATIHAN
MODUL D
2. Slaid 2
LATIHAN
« LATA1
—Lat1.1
—Lat1.2
« LAT 2
—Lat2.1
+ Lat 2.1.1

2. | Tukar kepada Klik pada View > Master - Slide Master

Master View Wiew | Imsert  Format  Tools  Slide Show  Window

Marmal

Slide Sorter

3 |
EJ  Slide Show F5
| Master 4 || Slide Masker
B ColorfGrayscale » Handout Master
Toolbars 3 Mokes Masker

D Header and Footer. ..

Loorm...

Lod
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3. | Sila lakukan perubahan seperti gambar di bawah:

---------------------------------------------------------------------------------- - Font
Chck to edit Masfter title style F‘ Size : 48
.___________________________________________________T_I_t_hi:_ﬁt@ﬁ_ﬁ@r_&ut_ﬂ__@ J.J.u_ts_— Style: Italic

-+ Click o edif Masier texi shyles
L — Sepond level
= Third levef :
— Fourth lewe! : Font
w Fifth be el § ,>‘ Style: ltalic
/E
________________________________________________ QI;-J_e_':_t_-'?-_r_e_a_f-_:'_r_ _-%_u_t_-;'l_-_ew_c'_u_t_s
_fi'T_Dﬁt@_Ht@_c‘! ______________ E@.ﬂ.t@t.&t@i _____ Humb.@r.&t@i
N— __J
t
Font
Size : 12

4. | Tutup Master Klik pada butang Close Master View

View Close Masker View _

5. | Hasil akhir a. Slaid pertama

LATIHAN

MODUL D
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Bab 05 —

Menggunakan Master View

b. Slaid kedua

LATIHAN

« LAT T
=)
—Lat 1.2

s LATZ

—tat 27
= Lt

Tutup
persembahan

Klik pada File > Close

40
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BAB 6-1 : MENYALIN TEKS DARI MS WORD

Bil | Perkara Bagaimana?

1. | Cipta Klik File > New
persembahan
baru

2. | Buka slaid layout

Klik pada slaid layout seperti gambar di bawah:

3. | Buka Ms Word
XP

Buka fail Latihan-Salin Teks.doc

4. | Pilih dan salin
semua teks

1. Pada Ms Word XP, klik pada Edit > Select All atau klik & drag
teks yang hendak disalin.

Edit | Wigw
7 Undo Typing  Chrl+2

Insert  Format

@ Office Clipboard. ..

| Select Al Chria
@k Find... Chrl+F
L % ]

2. Seterusnya klik semula pada Edit dan pilih Copy.

Edit | Wiew Insert Faormat  Tools  Table  wWindow  Help
«7)  Undo Typing Chrl+2 B - %D 5 = |
13 RepeatDoc Close  Chrl+y
# Cut Chrl+% 0O-%-m- . i
| Q-:p-y : Chrl4+C |v 7 B I u E ==1=. /i
@ Office Clipboard. .. L
R Paste Chrl+y R R R A AR R
Paste Special...
Clear 3
Select all Ckrl+A
4 End.. S\ 1enyalin maklumat ke PowerPoint
Replace. .. Ctrl+H CIlMaklumat 1
Go Tan.. Chrl+G LM aklumat 2
LIMaklumat 3

BTM/KURSUS ICT -EG
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Bab 06 — Integrasi dengan Word dan Excel

Tukar semula ke | Klik pada text box
PowerPoint XP | || oo :

Click to add title

s
§

R

Tampal teks ke 1. Klik pada Edit > Paste
dalam text box Edit | Yiew  Insert  Format  Tools

7 Undo Slide Layout Chrl+2 5

L% Repeat Slide Layout  Chrly L

@ Cffice Clipboard. ..
B paste ity D

2. Ubah saiz dan jenis teks mengikut kesesuaian. Hasilnya adalah
seperti di bawah:

Menyalin maklumat ke PowerPoint
* Maklumat 1
* Maklumat 2
* Maklumat 3

Nota :
Kaedah menyalin teks dari MS Excel adalah sama seperti MS Word.
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BAB 7-1 : MEMASUKKAN TRANSISI SLAID

Transisi atau Transition merujuk kepada kesan khas yang digunakan bagi memapar atau
memadam sesuatu slaid persembahan daripada skrin. Sesuatu slaid yang tidak
menggunakan kesan transisi akan dipaparkan secara terus ke skrin persembahan. Apabila
kesan transisi digunakan, ianya akan dipaparkan dalam bentuk, corak, susunan yang tertentu
misalnya slaid berterbangan dari sudut tertentu, berpecah menjadi partikel kecil, kesan
tingkap dibuka dan sebagainya.

Bil | Perkara Bagaimana?
1. | Membuka fail latihan | Buka fail Hari Bersama Pelanggan.ppt
2. | Tukar kepada Slide Klik pada View - Slide Sorter
Sorter View W Insert Fgrnlat Toals
Parmal I
J Slide Sorker
El  side Show FS
Master 3
3. | Setkan transisi slaid dan masa

Pilih semua slaid dengan menekan Ctrl+A
Klik pada Slide Show - Slide Transisition

[€] Microsoft PowerPoint - [Hari Bersama Pelanggan. ppt]

File Edit Wew Insert Format  Tools | Slide Show | Window  Help

Yiew Show F5 |
~u ; ! Set Up Show. ..
hEeEear &M@Y & B =5 R e u
2nline Broadcast 3

& snaalt |2 window -

-

[  Animation Schemes. .,

o & Custom Animation, ..

Hari Barzarna Pelanggan
|E'+ Slide Transikion. ..

@

Lebiag Mhamis,
Mimggy ke J zebiag bular

i mhtiviti % panyelard

Okl L

Ooschvicl 2 =
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Bab 07 — Menghasilkan Persembahan Dinamik dan Interaktif

iii. Di bawah Slide Transisition, sila ikut pilihan seperti gambar di bawah:

4 Slide Transition v X

Apply to selected slides:

Mo Transition ~

Blinds Haorizontal

Elinds Yertical 1. Pilih Blinds Vertical
Box In
't e v
Modify transition
Speed: [Medium - | < 2. Pilih Medium
Sound: [Mo Sound] -

r

Advance slide

[ ©On mause click
Iv Aukomatically after

o053 < 3. Masukkan 00.05

| Apply to all Slides | < 4. Klik pada Apply To All Slides

| > Play | |E slde Show |g 5. Klik pada Slide Show

|v AukoPreview
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BAB 7-2 : CUSTOM ANIMATION

Gunakan animasi untuk menambah efeks dan kesan bunyi pada teks atau objek. Anda juga
boleh meletakkan “Test Bullets Point” terbang masuk dari sebelah kiri, satu perkataan pada
setiap masa atau mendengar bunyi tepukan bila gambar ditunjukkan. Anda boleh
menganimasi objek—objek pada slaid atau anda boleh menganimasikan elemen—elemen

dalam carta.

Bil

Perkara Bagaimana?

1.

Setkan animinasi teks KPKT

Tukar kepada Normal View ——
Klik pada Slide Show = Custom Animination

Slide show | Window  Help

EI  Yiew Show FS

i Set Up show, .,
| 2nline Broadcast 3

Eﬁ Animation Schemes. .,

|E§% Custarn &nimakion. ..

[z4# Slide Transition...

»
W

Klik pada teks KPKT dan sila ikut arahan seperti gambar di bawah

Microsoft PowerPoint - [Hari Bersama Pelanggan. ppt] EJE|E|
File Edit Miew Insert Format  Tools  Slide Show  Window  Help * X
Verdana = = I u s E =B wy &' 2 Design “FIpew Slide ¥
ey LAY RS o- - TE N K »

2

QSnagIt =1 window ..

=05 3 ~ Custom Animatio X
H E Entrance ] i
, @ | 1 [iBersama Pelanqqa@ L
#=  Exit » [Z% 3. Checkerboard
¥ MotionPaths » | 3% 4. Diamond |
& S FyIn
Mare EFfects... ﬂ
4 ¥+

Side 1 of 6 des_1 English {11.5.) (EF 4
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Bab 07 — Menghasilkan Persembahan Dinamik dan Interaktif

e Ulang arahan 1 — 5 untuk objek yang lain.

o Perhatikan bahawa terdapat nombor—nombor tertentu pada setiap objek atau
elemen tersebut. Nombor—nombor ini sebenarnya mewakili susunan paparan
elemen animasi tersebut yang akan digunakan semasa persembahan.

e Perhatikan juga bahawa nombor—-nombor yang sama turut dipaparkan pada
tetingkap Custom Animation pada Task Pane.

4. | Simpan persembahan | Klik pada File > Save

Nota :
Tab Effect :

Sound : Kesan audio yang akan mengiringi animasi

After Animation Apa yang berlaku pada elemen (teks atau objek) pada skrin selepas
animasi selesai dilaksanakan

Animate Text Bagaimana sesuatu teks di dalam persembahan dianimasikan, sekali
gus, teks demi teks, huruf demi huruf

Aktifkan Medan After Animation :

Dim Menukar warna teks atau objek selepas dianimasikan pada skrin.
Don’t Dim Warna teks atau objek kekal (tidak berubah) selepas animasi
Hide After Teks atau objek ‘dighaibkan’ selepas animasi

Animation

Hide on Next Teks atau objek ‘dighaibkan’ apabila mouse diklik

Mouse Click

46 BTM/KURSUS ICT -EG



MS Powerpoint XP

BAB 7-3 : MEMASUKKAN HEADER DAN FOOTER

Bil | Perkara Bagaimana
1. | Membuka fail latihan | Buka fail Hari Bersama Pelanggan.ppt
2. | Menambah Header Klik View > Header and Footer
dan Footer W Insert  Farmat  Tools
formal
: Slide Sorker
- slide Show FS
Master 2
1B Colorsravscale 3
I Toolbars 3

|D Header and Fooker...

Z0am,..

£

3. | Pilih pilihan seperti gambar di bawah:
3.1 Tab Slide

Header and Footer E| El

Slide l Motes and Handouts |

Include on slide &pply to Al
[v Dake and kime
{* |pdate automatically LFIW
03/09(2005 | Cancel
Language:
|Malay j | J
{ Fixed Presvigw

v Slide number e :
v Fooker

|disediakan oleh Subhee Mukhkar, PR : ;

[ Don't show on kite slide

Klik pada Date and Time, Slide Number dan Footer.
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Bab 07 — Menghasilkan Persembahan Dinamik dan Interaktif

3.2 Tab Notes and Handouts

Header and Footer

glide  Motes and Handouts
Include on page Apply to Al
v Date and kime
* Update automatically Cancel
|03/09/2005 -l
Language:
|Malay j | J
™ Fixed
| Prewvisw
v Header ?—rf
||:|ise-:|iakan oleh Subhee Mukhtar, PR i i
v Page nurber :--'-'-'-'-'-'-'-'-'-:
v Fooker E E
|Subhee Mukhtar, PP{K) é_ _;

Klik pada Date and Time, Header, Page Number dan Footer. Masukkan teks pada

ruangan yang perlu.

Simpan pilihan

Klik pada butang Apply To All

apply ba all

48
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BAB 7-4 : MELAYARI PERSEMBAHAN

Bil | Perkara Bagaimana

1. | Membuka fail latihan | Buka fail Hari Bersama Pelanggan.ppt

2. | Melihat persembahan | Klik pada View - Slide Show

Wigw | Imsert Format  Tools

Mormal
Slide Sorker

&1 Slide Show FS

Master 3

3. | Memaparkan slaid d
P i Klik pada butang M ( di bawah sebelah Kiri skrin)

ii. Pilih Next untuk slaid seterusnya dan Previous untuk
slaid sebelumnya

Mexk

Previous

4. | Slide Navigation 2
9 i. Klik pada butang 2o

ii. Klik Go = Slide Navigator. Pilih nombor slaid dan klik
butang Go To.

ek
Previous
G0 J || Slide Mavigator |
Meeting Minder. .. By Title 3
Speaker Motes

Slide Mavigator i E3

Show:

I =l

Slide tikles:

1. Hari BEers a Pelange
2. Perkhidmaktan

5. Akkiwviti

%+, Penvelaras

=1

&

. Peratusan Pelawat
. SEKIAM TERIMA KASIH

Lask slide wiewed

Go To I Cancel
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Bab 07 — Menghasilkan Persembahan Dinamik dan Interaktif

BAB 7-5 : FORMAT PERSEMBAHAN SEBELUM MENCETAK

Bil | Perkara Bagaimana
1. | Membuka fail Buka fail Hari Bersama Pelanggan.ppt
latihan
2. | Cetak slaid Klik File = Print
File | Edit “ew Insert Formak
& Save
Save As. ..
Page Setup...
&b Print...
3.
Pilih Print | Pimt=r \
Range Marme: |Cannn Bubble-Jet BI-200 j Propetties Bi|angan
Status: Idle - - salinan
Type: Canon Bubble-Jet B1-200 Find Frinter... ‘
Where: LPT1:
Camment: [~ Print to Fil
range Copies
i+ all " Current slide Mumber of copies:
"~ | J 1 3:
" Slides: | 11 !1
Enter slide numbers andjfor slide ranges, For example,
1,3,5-12
v Collate
Prink what: Handouts
|Hand0uts j Slides per page: E ¥ | G L=
ColffYgrayscale: o - k\ .
= Bilangan
ravscale j . .
slaid bagi
[~ Scale to fit paper I .
P i setiap
e SIS muka surat
[ Include carmment pages
Presiew a4 Zancel
Pilih apa yang mahu
dicetak. 4 pilihan iaitu:
1. Slides **** Klik OK untuk cetak slaid
2. Handouts
3. Notes pages
4. Outline View
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